Problem z internetem

A A A
Użytkownik
Avatar slavekX
reputacja: 173
posty: 89
offline
13.01.13 14:26 | #2957061 | (link) | zgłoś naruszenie
Witam.

Ostatnio mam problem z filmikami, zdjęcia i ładowanie stron. Otóż filmiki albo przerywają mi się w połowie albo nie włączają się wogole. Niektóre ze zdjęć też się nie ładują jest tylko albo mały czerwony krzyżyk albo taki znak że zdjęcie nie zostało załadowane. Czasami też strony nie chcą mi się ładować. Pisze na przykład: Ups! Przeglądarka Google nie znalazła strony ....

Myślałem że po prostu mało pamięci podręcznej ale wszystko wyczyściłem i dalej to samo. Macie jakieś pomysły?
Jak uda mi się to rzuce jakies screeny ale za kazdym razem nie chce sie do konca wyslac....
Dzieki i Pozdrawiam.
www.tinypic.pl/c9sk5cpyecm0
www.tinypic.pl/ubm3f32apsee
Ostatnio edytował (1): slavekX dnia 13.01.13 14:29
Dodanie mi repka - jedno klikniecie

Zyskanie nowej wiedzy/pliku - bezcenne
Początkujący
Avatar gidiui
reputacja: 1
posty: 15
offline
05.10.13 22:28 | #3010373 | (link) | zgłoś naruszenie
jak jesteś podłączony do neta (opisz swoją sieć domową), jaką masz przeglądarka
Początkujący
Avatar drugiegacie
reputacja: 95
posty: 4
offline
06.12.13 13:14 | #3023021 | (link) | zgłoś naruszenie
Sprawdź na stronie Flash Playera, czy masz najnowszą wersję.
Początkujący
Avatar mats333
reputacja: 0
posty: 5
online
05.09.17 19:41 | #3159768 | (link) | zgłoś naruszenie
Ja to się niezbyt na tym znam. Dlatego też nie jestem w stanie pomóc...
Kiedy dobywasz swojego miecza - nie myśl, kogo masz zabić. Myśl, kogo masz oszczędzić.
AJO.pl | INDATA Software Limited Korzystanie z serwisu oznacza akceptację regulaminu . Polityka prywatności Regulamin FAQ Reklama Współpraca Kontakt
login
hasło
|
Nie masz profilu? - zarejestruj się i zacznij w pełni korzystać z sieci!